Driver Station Not Updating

Hey guys :slight_smile:

Our driver station doesn’t go out of OTB status so we can’t upgrade the firmware. Can somebody explain me when the driver station is supposed to get out?
We did the wired benchtop test and everything worked out succesfully.

did u use a flashdisk to update it ?? and if yes … did u put the file that u need on it ??

i forget to tell you that ur flashdisk must not have auto run files … rename it and then try again …
if u need more help tell me …

We used a SanDisk and a U3.
And yes I downloaded the .bin file a renamed the file correctly.
I’ll try with a different USB tomorrow and I’ll report it to you.
Thanks :slight_smile:

PS: I did remove the autorun in the U3 but the SanDisk I don’t know how :stuck_out_tongue:

Guys, the OTB status must be present in the upgrade?
And do we need to do it before the wireless test?

is the file size 2.19 mb or 2.25 mb? I remember seeing 2250 in the documents somewhere but the file I keep downloading (without success to update the firmware) is 2.19

It worked out great :slight_smile:


I can’t get ours to update I’m using a dane elec flash drive that has no other files on but the firmware and it still won’t update after I hold down select it goes to the start up menu and still says otb at the bottom

We went through many USB thumbdrives until we realized that Windows was not showing us the true file extension and our file was named dsud_pkg**.bin.bin**.

The solution is to go into the window file manager (explorer) and Tools->Folder Options->VIEW TAB-> and UNCHECK “Hide extensions for known file types.”

You will probably see a double file extension and this will solve your problem.