Drivetrain is Making a Horrible Noise

We are building the kitbot drivetrain and chassis. The right side is aligned perfectly and is pretty quiet but the left side squeaks a lot. It sounds terrible. We have tried taking the left side apart and re-aligning the bearings greased the gearboxes and stuff of that nature, but nothing really helps. The noise was a little better after we greased the gearboxes but it returned a day later. Any thoughts?

post video to youtube…???

I don’t have a video and am not in the lab but i will post one later today. :slight_smile:

Sometimes your gearboxes just need to be broken in.

The gears have a shoulder. It is possible to put them together with the shoulder on the wrong side, causing interference problems.

*Did you triple-check to make sure steps 3, 4, and 7 were done properly?

*

step3.png
step4.png
step7.png


step3.png
step4.png
step7.png

If rebuilding and double-checking the shoulder placement doesn’t help, try replacing your bearings.

We had the same problem this year and it turned out we had a bad bearing.

Ok I will try replacing the bearings. I have double checked that the the gears are facing the right way. Thanks!

Using the TBMini a year ago we had one that made a horrible grinding shrieking noise. We loosened the CIM motor bolts and applied pressure to pull it as far to the side as possible, making there be less pressure on the next gear. We then tightened the bolts and the noise was greatly reduced.

Using other TBMini gearboxes in the off-season we’ve had similar noisiness.