E09_DRV_161213.7z Not Loading

We have the E09 classmate and I tried to re-image the classmate. Unfortunately, the tool stated that it could not find an image on the USB stick. If you open the RestoreDS.cmd file it has the following:

REM IMAGE MANIFEST
REM Edit file names HERE where applicable to match deployment files
REM
REM
REM ********************************
SET E09_Master=E09_2013_MASTER_09112012.wim
SET E11_Master=E11_2013_MASTER_09112012.wim
SET E12_Master=E12_2013_MASTER_09112012.wim
SET E09_CPP=E09_CPP_2013_251112.wim
SET E09_DRV=E09_DRV_2014_111113.wim
SET E09_JAV=E09_JAV_2013_261112.wim
SET E09_LAB=E09_LAB_2013_131212.wim
SET E11_DEV=E11_DEV_2013_271212.wim
SET E11_DRV=E11_DRV_2013_261212.wim
SET E12_DEV=E12_DEV_2013_091212.wim
SET E12_DRV=E12_DRV_2014_120913.wim

All I did was correct the E09_DRV value using WordPad and restart the USB load. Everything worked OK.

This was mentioned on the KOP website: http://www.usfirst.org/roboticsprograms/frc/control-system

UPDATE 1/3/14: We discovered an error with the E09 Classmate Image. While we fix the image, here’s a document on how you can correct the issue.