E12 Classmate Vet Image - Windows Not Genuine - this again. FUN TIMES!

Everything went fine…or so I thought.

“This copy of Windows is not genuine”. Any others have any issues? Other than activation, everything appears to be fine.

This happened a few years back to many teams. They had to release a fix.

It doesn’t take the manual activation?
Start->Computer -> right-click for Properties
Down at the bottom Activation.
Product ID is all numbers xxxxx-xxx-xxxxxxx-xxxxx

It’s got a product ID. It says “You must activate today. Activate Windows now”. Clicked that, get a popup stating “This copy of Windows is not genuine”. Link to go online and resolve now. Click that link. Then it goes into a spiel about needing to launch an alternate validation process, which ends up in a dead end for inane Microsoft-y reasons upon which I will not elaborate.

I will probably attempt to re-do the imaging. I’ll even extract the E12 image to the USB again. But I expect the same thing will happen again.

Did everything again. Everything reported as completed successfully. “This copy of Windows is not genuine”.

On a lark, I tried the phone activation method. That worked. It took forever, but it worked.