EasyC Question regarding simple program

I am a mentor for Team 2435 in Lawton, OK.
We are using EasyC for our software development for the microcontroller.
Today we tried to compile and download the While Loop sample code provided by Intelitek. This is a simple program that loops ten times and uses PrintToScreen to write a mesage to the terminal window.
The compile and build was successful.
The download appeared to be successful.
The terminal window launched.
However, no messages came back to the terminal.
All of the lights on the board worked as expected and the green light indicates that the processor is running.
Is there any other action required to start to program on the board?
Is there any additional step within EasyC necessary to start receiving messages from the microcontroller board?

Make sure you have the crystal plugged into the RC and the joystick, the joystick’s antenna is extended, and the joystick is on. As far as I know, it won’t run without the controller present.

this is a good step
also try turning the robot off and then back on
or try redownloading the code
if none of these work download the online code and make sure you can control a motor or something
after you download online code you sure redownload your code

Check and make sure you have a connection between the Operator Interface and Robot Controller - the Radio Modem light on the robot controller should be green. You can try tethering the operator interface to make sure.

Make sure you have the GD Mode button deselected, or no printed text other than graphic display text will appear.

Thanks for the responses.
I will try these suggestions tomorrow night at our next work session.

Again, thanks for the response.
We hooked the OI up to our controller and the programm started executing.
Thanks for your help.