Editing Frame Issues

Hello, I am currently working on a CAD model for our robot this year, and I am unable to edit the frame. We are planning on running an open frame this year, but whenever I go to “edit in context” it says I am unable to edit. I am trying to use the AM14U4 Square, but every frame I have tried so far I have not been able to edit. I have tried multiple models, but nothing allows editing privledges. Has anyone else had this issue before? Any help is appreciated.

Where did you get the model for the AM14U4 Square from? If you’re linking to a shared document then you won’t be able to edit that document since you don’t own it

You can create a copy of that document and then make edits in your personal copy. The downside is that if there are updates made in the original document, you won’t be able to pull those into your copy easily.

1 Like

You most likely won’t get edit permissions for someone else’s assembly. Either find a configurable kit chassis (not sure one exists) or make a copy of someone else’s document and make the changes you want to make in your copy.

All that being said, “edit in context” does not do what you are implying. It is used for including assembly references in a part studio. Not editing a linked part.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.