Error 63195 and 63192

Hi,
We are having serious problems with some of our roboRIOs, but we cannot find any consistent behavior.
The first error we get is error 63192 - open dynamic bitfile reference in FPGA_SystemOpen.vi.
Then we get a lot of 63195 errors when trying to use elements that are connected to the roboRIO.
From other posts we understand that it has to do with FPGA reference returning 0, and indeed this is what we see while probing this wire.
We also read that you can set the FPGA reference to a constant. What constant should we take and how? Doesn’t the constant change when we connect the robot to the FMS system?
Can somebody help?
Is there a connection between the errors?
We have a tournament in 3 days and we are getting really frustrated … :frowning:
Thanks,
Rami.

Have you tried calling NI? They’re super helpful.

Could you show a picture of the error in the driver station to get an idea of the problem? EH had similar with the same error number errors

Attahced.







Hi,
Actually, I tried calling NI in Israel.
They were very kind but they don’t support the WPI libraries.
So, we are still stuck with the problem.
Thankfully, we managed to go through the Israeli championship with resets only. I am still very concerned since Houston is on the way …
Rami.
P.S.
Sorry. I just see that I was asked to upload the images.
Thanks to Guy for doing this.

This issue was not resolved and it happened again during Carver finals causing us to miss a match… (We replaced the roboRIO in order to go up on the next match)

It started happening after running code from the laptop to calibrate our intake potentiometer (A vi with a begin and comm loop like an FRC example). After we finished calibrating we restarted the roboRIO and those errors went up again and again preventing us from operating the robot’s motors and reading sensors.

We will soon have our robot back and we will try testing the roboRIO that had the errors, but for now we are looking for any team that went through something similar.
If there is someone who can help us we will be very grateful.
Thank you.