Error installing FRC Eclipse Plugin.

When I try to install the FRC Plugin to our laptop using these instructions https://wpilib.screenstepslive.com/s/4485/m/13810/l/145002-installing-eclipse-c-java . I have tried both on and offline installs with the same error.

The error message that I get when trying to install:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Robot C++ Development 0.1.0.201501020322 (edu.wpi.first.wpilib.plugins.cpp.feature.feature.group 0.1.0.201501020322)
  Missing requirement: edu.wpi.first.wpilib.plugins.core 0.1.0.201501020322 (edu.wpi.first.wpilib.plugins.core 0.1.0.201501020322) requires 'bundle org.eclipse.ant.launching 1.0.200' but it could not be found
  Cannot satisfy dependency:
    From: WPILib Robot Development Core 0.1.0.201501020322 (edu.wpi.first.wpilib.plugins.core.feature.feature.group 0.1.0.201501020322)
    To: edu.wpi.first.wpilib.plugins.core [0.1.0.201501020322]
  Cannot satisfy dependency:
    From: Robot C++ Development 0.1.0.201501020322 (edu.wpi.first.wpilib.plugins.cpp.feature.feature.group 0.1.0.201501020322)
    To: edu.wpi.first.wpilib.plugins.core.feature.feature.group [0.1.0.201501020322]

Could you please specify the operating system of the laptop and also if you are trying to develop with C++ or Java?

The laptop is windows 7 64 bit. I am trying to install C++.

Thank you. I am going to try and replicate the error and then see if I can fix it. Hopefully I can help you.

I am sorry but I can not seem to replicate the error. My best advice to you is double check you have the 64 bit jdk and jre installed, make sure you installed roborio c++ toolchain, and also you have eclipse for c++ 64 bit. Sorry I could not be more helpful. Try double checking those things and reinstall them and tell me if any of it works.

try making sure eclipse is up to date, and you have the proper implementation of java. I know in the beta test it was required to have 32 bit java sdk installed.

EDIT: Typo

In addition to the 32 bit suggestion, make sure you downloaded the right version of Eclipse; It should be:

Select the C/C++ version of eclipse. The C/C++ version should be selected regardless of programming language choice (C++ or Java). You can also select one of the other versions, but that will require adding the C Development Tools (CDT). You should choose the version of eclipse that matches your operating system and version of Java from above.