Error installing FRC Tools

I’m trying to install the FRC tools on a brand new laptop, and we keep getting the error

Screenshot 2021-11-03 195801

Here’s our computer specs. I have disabled all firewalls and antivirus, and disabled fast startup. After the failed started we uninstalled everything from NI and tried again. Also tried the offline installer, and the download fails. Does anyone have any suggestions? I was able to install the software on another new laptop (different model) without any problem using the same wifi.

Screenshot 2021-11-03 203241 ![Screenshot 2021-11-


Update - Well - I don’t think I found the root cause, but I found a work-around. I tried downloading the offline installer using Microsoft Edge. It would still stall and give an error every 200Mb or so, but Edge gave me a restart button which would restart the download. After multiple restarts I got the complete installer and it worked.

1 Like

Are you downloading on a network with a network proxy in place? This is not uncommon for corporate or school networks, and can definitely interfere with SSL connections.

Sounds like you’ve already found your solution, but if still having issues, definitely try doing it through a different network (even consider tethering through a cell phone connection)

We had the problem at school, so I brought the laptop home and had the same issue.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.