Error when attempting to edit roboRIO startup settings

We are running into this error when we attempt to edit our roboRIO startup settings:

Perhaps try editing them via the web interface (not sure if this will work).

How do I access the web interface?

The connection timed out when I entered 172.22.11.2 and when I entered roboRIO-0000-FRC.local into my browser.

Do you have a ping to the roboRIO?

No, the request timed out when I tried pinging 172.22.11.2

Is everything hooked up correctly?

I’m connected to the roboRIO through USB and the roboRIO imaging tool was able to find the roboRIO, so I’m pretty sure everything is hooked up right.

Have you tried starting the tool as an administrator? How about switching cables/usb ports?

Were you able to flash the roborio without issue?

2 Likes

Update: turns out our roborio was just a grey brick. We took the SD card and put it on another roborio 2.0 that we had and we were able to edit our startup settings just fine.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.