EV3 software will not load

I am having a bit of a dilemma where my EV3 software will not load. I have checked my Silverlight and it is up to date and I have uninstalled and reinstalled both the ev3 and silverlight and neither reinstall was able to solve my problem. The computer opens a window and the small box that opens initially however the small box never goes away and nothing ever loads in the window. The minimize and maximize buttons work however the close button does nothing. To close the software after it has failed to open fully I have to use task manager, however when I use task manager to close it the program ends immediately without hesitation as would be typical of a program that was “stuck”. I am running a windows 10 operating system. There and absolutely no error messages, it simply will not load. I have had this program running on this machine before and the only thing that has changed is that I have installed a program from my university’s IT department that enables me to connect to eduroam (the wifi service used on campus) as well as the VPN.

If anyone has any suggestions for how I could fix this problem or knows of a better place to ask these questions that would be greatly appreciated. Lego customer service has been largely stumped by my problem.

I have tried installing the software on my other laptop which also has the university software and it has the same problem however my parents laptops which do not have this software do not have this problem. I do plan on asking this question to the IT department to see if they have any ideas why it might do this, but they may not be able to help me because the ev3 software is not something they are trained to handle.

Thank you for any suggestions!