Fed Ex Airbill Troubles

I’m trying to print our airbill, but fedex.com doesn’t seem to want any dimensions over 48x48x48. I’ve tried putting the 70 in every position. Has anyone successfully printed an airbill? Anyone know why I’m having this problem?

Thanks,

Eric.

Are you selecting enter dimensions manually? Have you seen this document?

http://www.usfirst.org/uploadedFiles/Community/FRC/FRC_Documents_and_Updates/Regional%20Shipment%20Instructions.pdf

Yes, I am entering the dimensions manually. I’m using the pdf document. Have you successfully entered your airbill?

Thanks,

Eric.

We are not shipping FedEx to our first regional, but when I go in there and enter the dimensions of 48x48x70 it lets me move on to the next step…

Sorry I cannot be of more help.

Nope no probs, I entered 48x48x64… System was flawless, we dont even have to confirm our shipping this year , system works great on my end… BUT I’m assuming everyone and their brother/sister/parents/cousins/other… was trying to do the same today… Ours is suppose to leave at 12ish on tuesday…

Once I got the correct sender’s address entered (my bad), I had no problem printing the airbill. I would guess that the length and width dimensions in the manual input section are limited to 48 inches and the height is limited to 70 inches. Since our crate was smaller in each dimension than the limit, we had no problems at all.

Now comes the nerve-wracking part. Having to wait until Monday to call for a pick-up. What if I forget?? :ahh:

I’ve been having the same problems. All of our dimensions are smaller than the max, but it’s not being allowed. It also says the max. weight is 150 lbs.

It’s a little frustrating.

EDIT: OK, it appears that FedEx doesn’t support Firefox. When I used Explorer it worked fine.

1derboy’s Mom here. I had the same problem with the dimensions trying to do 2137’s airbills. It kept kicking me out. I talked to FIRST and the problem was solved when I went in through Internet Explorer not Mozilla Firefox. And making sure my cookies were ok. Hope this helps.

I had many problems… The person at FedX had me hold down the control key and click the “Continue” button several times. This got me past the blockers found on IE. All went well after that.

Remember you must call on Monday to schedule Tuesday pick-up. They only do 1 day in advance.

Don’t.

This is also part of the FIRST experience. Mess up something important and you lose. Just like real life.

Don

Interesting, I use FedEx quite a bit as a preferred shipper, and use Firefox with their website on a very regular basis.

I believe that 150lbs would be the cutoff weight for a non-freight shipment, but since you retraced your steps in IE and got different results, your results seem conclusive so there must be something about their freight sight that must have only been tested for compatibility.

Okay, it’s the day before ship and I too am trying to print an airbill. Same problem. It will not accept the length. I call FedEx tech support and they keep me on the line 20 minutes and then tell me…“sorry, we are getting the same error here and we don’t know what to tell you.” I tell the gal that it’s probably just one line of code! She says that they are just the call center and can’t actually fix anything. Not too impressive.
Then I check Chief Delphi to see if anyone else is pulling their hair out. Misery truly does love company! Thanks for making me feel that I’m not crazy.
Anyhow, I get back on to try pressing the control key as one person wrote in. Guess what? It works just fine this time without doing anything special. Good grief. :eek:

All,

Please read this. I hope it helps.

Mike