First Inspires Website Down?

It appears that the login for the first inspires page is down or something. When me and one of the members of my team tries to login in it displays this Internal Server Error.

Was just able to successfully log in to my account.

1 Like

Just worked for me, too.

It “works” here too – the usual log in, get logged out, log back in and then it’s ok for awhile.


Yea i just tried again and still nothing it might be the server its trying to access. Its done this for 2 seperate accounts on 3 different devices with 3 different internet connections. We need access to finish the consent forms for my team.

Heres a video of the login erroring.

The “username” should be a valid e-mail address. No spaces, and an @ in the middle somewhere. OBTW, I got in no problem.

Yea that fixed it. Since it said username i figured it used a username not a email they should probably change that.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.