Fix for 2017 Radio/RoboRIO Communications

Our team was having issues connecting this year’s radio with the RoboRIO. We realized that pinging the mDNS name ( ping roboRIO-####-FRC.local ) it was returning an IPv6 address. Disabling IPv6 on the laptop interface did not work, so we disabled all IPv6 in the registry (MS Article 929852 link below). After doing this and rebooting the laptop the ping responded with the correct team assigned IPv4 address and the Driver’s Station software connected.

Hope this helps others with radio communication problems :wink: