FRC 2019 VR Not Working

Hi All,
I am attempting to run the VR field for my team to view and when i load it up, it only shows up on the computer screen and not the headset (Oculus Rift), games and other programs work still. I used the following link to get the file and unzipped it with 7z and the password given for the manual. Has anyone else had this issue with getting the VR field to work? If anyone has a solution that may work or has gotten it to work with a different file it would be greatly appreciated.

Phillip Weingart

Hi Phillip,
Mine worked on the first try. I unzipped with with 7zip and the password. I ran the exe and it started up. I didn’t even have to tell NVidia to use the discreet graphics card (like I did for last year’s demo). I did start the Oculus software before I launched the exe (which uses Steam I believe). Not sure if that helped.

As a side note, they did a really good job with the mechanics. The hatches stick and work in the loading station.

One mistake I noticed is that the cargo ships are reversed (red on blue side, etc.)



Hi Eric,
When I load up the program on my WiFi I get the error, Multiplayer session timed out. Please try again later. When i do it over data i get, there was an issue while starting please contact the producer. any ideas about what may be happening?

Hi Guys,
The AutomationDirect VR Sim is built on SteamVR - you have to have that running for it to work. Just download it and install it and you will be good to go. We added a note to the website.

That makes sense. I had Steam already installed. Thanks for the help rfloea.