FRC Radio Configuration Utility won't start

Hey all,

New team here. We’ve got a chassis set up, control components laid out, RoboRIO flashed, and Eclipse/Java set up according to the instructions on the FIRST site. We’ve gotten to running the FRC Radio Configuration Utility in the instructions here, but having downloaded and installed the app, when we go to run it, it unceremoniously quits – no windows coming up at all, just a brief spinning blue wheel then nothing.

We’re running the system that came with the kickoff kit, so Lenovo netbook running Windows 10 Pro build 10586.753. Running out of ideas, so any suggestions would be most welcome!

Wonder if it is unable to locate Java. It is possible to configure Java within Eclipse but not have it recognized at command prompt.

If you type “java -version” within a command prompt, does it display anything?

Have you tried running the utility in administrator mode?

When it didn’t launch for me, i restarted my computer. And the first thing i did once it finished starting up was running the configurator as administrator and it worked.

Huh. It says “Error occurred during initialization of VM”. Will try re-installing Java this morning. Thanks!