FRC Utilities Not There

I’ve installed Labview 2018, activated it, and installed FRCUpdateSuite_2019.1.0. When I start Labview I do not see the FRC components. Any ideas?

Reboot if you haven’t already.

Tried rebooting, once after installing Labview, then again after installing the update. Still no luck.

Do you see the driver station and dashboard installed in your computer? If yes, you might just need to change the LabVIEW environment.

If they’re not in your system, though, I suggest a force reinstall of the Update Suite:

I do see the new driver station (version 19.0) and the new dashboard.

I think my problem stems from downloading the wrong Labview installer from I downloaded 2018LV64-WinEng.exe when I should have downloaded

I’ll try reinstalling LV from, then reinstalling the updates. Will let you know what happens. Thanks for the timely reply.


Reinstalling from and reinstalling the update solved the problem. I am now able to create new robot and dashboard projects.


Thanks for reporting back your results, @nheft :slight_smile: