[FTC]: Labview 2012 for LEGO Mindstorms not generating code?

Hi! We are a veteran FTC team who has used LabView in previous years. We installed LabView 2012 and the LabView for Lego Mindstorms Competition 2013-2014 Toolkit. When we tried to create a teleop program with the Remote Control Configuration, we were unable to convert the RCC file that it made into the VI file that we wanted, as we could with LabView 2010. The reason that we wanted the VI file was to be able to edit it. Thanks in advance for any help anyone can offer!

Let me add to Tim’s post.

LVLM appears to be working (no errors are generated) but the “Generate Code” function does not appear to be completing.

After you click the “Generate Code” button (which for some reason has double text on it), you can see the LV loading process (it does seem to hang for a while on the Set Attribute VI), it finishes, but no FP or BD panes pop up, and there is no new VI listed on the “Programs” list.

We tried this on several PCs: Windows 8, Windows 7. I think all of the PCs either had, or have had, LVLM 2010 installed on them. We did not have a LabVIEW free machine to try it on.

The machines used various combinations of CDROM vs Online download to source the installs.

Eager to get coding.
Any suggestions?


This issue has now surfaced on the NI website.