FTP Issue

Note: I’m totally not sure where to put this thread in the forums, I may have just totally missed the right sub-forum, so move it wherever if it needs to be.

I have been having major FTP issues, in that it just doesn’t let me upload, and I’m not sure where to look. I googled it and got a lot of useless results that didn’t have solutions related to the issue. I was wondering if someone who works with WS FTP Pro or Smart FTP can nudge in the right direction, or perhaps suggest a different way to upload stuff to my site.

Thanks

  • Genia

You are gonna need to give us some more information. Error codes? How, exactly, can you not upload (does it not let you connect? Does it upload slowly? etc.)?

Does it do it on all sites, or just one? Have you tried different programs? Are you sure you’re using the right server/pass/port? Are you sure the folder you’re uploading to has uploading allowed? And as Max said, what form does the error take?

Realized I was using the wrong account… so deleted previous post.

Here is what happens. I have a log on with 1and1 (an internet site thingy) which logs me onto my own FTP space thingy.

I tried both WS FTP & Smart FTP (the only two FTP around, notably).

I had no problems connecting on either.

On Smart FTP, I went to the “Actions > Upload > From File” menu thingy, I don’t nkow if Action isthe write word, but it’s something like that. It simply does not load a file menu to get the files from. It loaded one, and then didn’t let me go do it again.

On WS FTP, since the way it is orgnized works differently, I found the HTM file I needed and clicked on the green “transfer to FTP” arrow thingy. It just…didn’t start.

Actually I was trying to log on and it worked, I wonder if I accidentally fixed it? Well, it doesn’t seem to be working on Smart FTP. Maybe it’s a firewall thing. I can’t find the error message, but I don’t wanna mess it up again to find one.

Firewall shouldn’t matter if its an outgoing action (unless it’s SP2, which stops you from doing everything, which is annoying). I never used WS FTP, but with SmartFTP, if you have correctly connected (it will say in the status window at the bottom) try just right clicking into the folder window and do Upload < Direct Session – then select multiple files to upload".

Could you paste the text from the status window when you’re having these problems?

I must be extremely lazy. Whenever I need to upload something and I use SmartFTP I just drag and drop it right in.

It’s hard to say exactly what the problem is without a log of the replies/requests. Try FileZilla. It will give you (in the upper section), a log of all the transaction stuff…

Of it’s a firewall thing, then this may fix it in WS-FTP

Connect->Advanced->[Passive Transfers]