Help deploying code to the robot

I am trying to deploy our code to the robot. When I try to click run as startup it comes up with an error message that says it is unable to resolve from current dialog. http://i.imgur.com/IkIEWFN.png

Select “Build” before using “Run as Startup”
On the same menu.

I did do that. I still get the same error

I assume there weren’t any build errors?

I saw this type of behavior once where a LabVIEW project had been copied from a different computer that had a different directory structure, and had been partially modified. It was building in one location and trying to download in another. Could something like that have happened?

It can also happen when the user account doesn’t have write privileges for all the LabVIEW data directories that it should. Most commonly encountered on school issued laptops. Possibly, running LabVIEW “as administrator” might help that case.

As a test case you can try creating a default project from scratch, no edits or changes, and try building and run as startup with that.

In fact I did actually copy this from another computer. Thanks. I will try and fix this now that I know this is probably the problem.