Help with inventor!

OK I have been using inventor for a while now like a few months, and I haven’t had much trouble until yesterday. I caught on pretty quickly because I took a course on auto-cad.

Well any way I was working on some drive train stuff. I started with this picture of a frame then I dimensioned it, thats when it started acting weird. A wall appeared where I left the dimension and I couldn’t get rid of it. I tried looking at it from different views and tried different sketch modes. I even tried closing it and opening it. Then I turned of my computer and today I tryed to make something and This wall still appears. I can’t get rid of it. :mad: The thing is I use dimensions all the time and this is the first time i ran into something like this.

Here are some pictures of the wall, sorry they are so small.

Whoa. That’s quite obviously not an issue with your using dimensions. It looks like some bug in inventor, actually. Half the screen just isn’t getting rendered. Is this happening just with this file or all files?

Either way it seems to be a bug of some sort and you should try calling AutoDesk or updating Inventor if there’s a patch out.

It happens only when I start a new dimension. All my old drawings are fine, but if I go back and add a new dimension this wall appears.

I sent you a PM. Send me the file and I will take a look at it for you. What version of Inventor are you using? It could also be a problem with compatibility with your graphics card/driver.

I use inventor 5
I know it’s really old but it gets the job done.

FIRST gave each team 25 licenses of Inventor 8. Why don’t you stick that on your computer. There’s not that much difference between 5 and 8, but it is less likely to have bugs and it will automatically update all your files from version 5 to version 8.

All our Inventor 8 licenses are used for our cad lab. Inventor 5 is the only thing we have left.

Have you e-mailed or called Autodesk technical support. In the past, I have found them to be very willing and helpful.

Ok people before you all go blaming inventor on this one I think i know what the problem is. If you all look at the picture more closely you’ll see that the xy, yz, and xz planes are highlited in a special way. What you are see are those planes. There is probably some setting that you changed to where those planes are always visible. I would ask autodesk about that before you go searching for some type of bug. This is just me talking though. Actually now that I look at it closer I think that there might be a button that you simply have to push. If you look at your toolbar you’ll see two sets of yellow boxes. I think if you click the right one it might go back to normal. I’m not that familiar with inv 3 I’ve only used 7, 8, & 9. Good luck and if you have any questions feel free to ask me. :smiley:

So, did we all get Inventor or autoCAD? Because it seems that our team only got AutoCAD and no inventor programs.