How to disable DMs

NOTE: This category is for getting assistance using the forum software, or reporting an issue using the forum software. All other topics should be placed in other appropriate categories.

Is there a way to disable DMs on chief Delphi? I don’t really like them.

In your settings you can go to:
Users
Then Messages
And select the one that says something to the effect of “only allow certain people to direct message me”

2 Likes

On the /my/preferences/users page, under “Messages”, I think you’re looking for unchecking “Allow other users to send me personal messages and chat direct messages”.

3 Likes