How to get team number to show next to username

So, how do I get my team number to show up next to my name? I entered the number in my profile, but it doesn’t show next to my name. I can’t find a toggle for this anywhere. (Is it because I’m a mentor not a student?)

Brandon’s working on it. What a lot of folks are doing is using their custom user title (under Preferences/Profile) to display the team number, as a temporary measure until someone (Brandon, or one of the other CDers recruited to help with plugins) comes up with a solution.

1 Like

Thanks, got it!!! :+1:
Edit: Well, I thought I had it; my number came up next to my name on the prior post, but now it’s gone on this one. ???
Next edit: and now it’s back.