I am a new programmer and I need help

I am a rookie programmer who has never programmed in any language before. I went to usfirst.org and found some really helpful information. I downloaded and launch 2015 Labview drive and work station. I went to the roboRio project and tried to run it and see if my robot would move with the joystick attached, but the program could not find the destination or something. I can’t figure out what is wrong and why the program won’t run. I tried to see if I could find some bad loops, but I really don’t know where to look or what to do. Please help me.

Did you find http://wpilib.screenstepslive.com/s/4485 and go through the Getting Started part? I can’t look at it through beginner’s eyes, but I think it has an appropriate level of detail and handholding for someone doing this for the first time.

Alan is right, that is currently the only tutorial I am aware of for getting that part working.

You said that it couldn’t connect to the target. does the project explorer window show the correct ip address next to your project (middle four digits should form you team number, not literally xxyy) - see attach picture for where to look

Also, did you image the robo-rio? you can find the imaging tool on the LabVIEW getting started window under Resources.