I fixed the Codec problem

Yes you read it I fixed the codec problem everyone been whining about. My solution: Take a step back away from your monitor and watch your entry. Your too used to seeing everything perfect in your entry. It worked for me. :smiley:

Ok, I think I have found the bottom of this codec issue. Seems that Apple came out with a new, improved, DV-NTSC codec with Quicktime 7. Also, if you have QT7, but installed certain other codecs afterwards, it changes the Apple DV codec to a different one, which does not play very well in Quicktime. To fix this issue, install (or reinstall) Quicktime 7 from the link below, and then rerender your animation on the highest settings (4:3 Progressive Scan worked best for me). My animation looks sharper than I’ve seen it before, even the raw uncompressed version, and is only 135 megs.

Helpful links:
http://www.m2w.net/reviews/dvcompression9808.html - Read about DV-NTSC.
http://www.apple.com/quicktime/download/win.html - Quicktime 7 DL Link.

I think if you looked back over the other, EXACTLY THE SAME thread, you might find your answer, possibly a better one too.