IFI Loader problems


#1

I’m having trouble loading new programs onto the RC. I successfully updated the Master Code, but when I uploaded our program it installed but showed a code error on the OI. I then installed the default code successfully. After that my problems began. Since that time I have tried reloading our current code and also several other code packages, but each time it begins (erasing the old code) then abruptly stops with the status line reading “Not connected…” I get the same result when trying to load to the mini-RC. I’m not aware of any system changes between the successful and unsuccessful attempts, but my have a feeling it has something to do with the settings of the COM port. Any ideas? Thank you.


#2

Try holding the PROG button until the state goes to yellow before you download?


#3

What lights are on on the RC? We ran into a problem somewhat like this before, and it was an easy fix (After we spent like an hour trying, it was in the doc’s all the time). If the battery light is flashing, and the program light is red/orange then check out the doc’s for the RC, it tells you how to fix it.


#4

Thanks for the help, but I’m still unable to download the program code. The program button has been pushed. Currently the RC lights are: Battery Power-green, Program-orange, radio modem-green, RC Hardware-green. For the RC Mode, it is either flashing green very faintly, or there is no light for RC Mode. I’ve read and reread the documentation for the RC, the OI, and Programming, but have been unable to find a solution. Thanks for any help.