initial regional registration

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

YIKES?!? Keep getting this from FIRST website? Anyone else?

:ahh: :yikes: :confused: :eek: :frowning:

Me too.

This is one of the longest days…

I got in, but the event registration wasn’t enabled, so there’s nothing to click on to register yet (12:30pm)

12:55 – I’m in again but still there’s no button to register for any events.

Me too. After 4 server errors.

Latest Message,

“This service is temporarily unavailable. Please try again later.”

Based on the recent hiccups with the new TIMS system during preregistration (as posted by Jenny - thanks) I’m sure they’re still working through difficulties. Call team support at FIRST HQ if you need to, but I’m guessing we’ll be back online soon and will give it a shot then.

Server Error
The following error occurred:

[code=CANT_CONNECT] Could not connect because of networking problems. Contact your system administrator.


Please contact the administrator.

just spoke with team support at HQ -
server is down, IT is working on it … “just keep trying every few minutes” was the word I got.
Your error messages will vary, so don’t worry about that … now if you actually are able to get IN and then experience an error, please call team support at HQ.

I finally got to the main page of TIMS, but there’s no “Login” or “Go” button.

I’m at the “Team Info Home Page” but theres nowhere to click to register for an event. Theres the “action” column which was used for prereg, but nothing to click in the action column for event registration.

Don’t know what to do now…

Ken

Has Anybody registered?

Ken I have the same thing … I logged out and I’m trying again … I’ll prob call Team Support again if that happens again…

According to this page, no one has registered yet, so no one is missing out on anything.

I advise taking a 1-2 hour break.

With all these lockups and server overloads and what not, I don’t know why they don’t request and/or require a staggered registration on the first day of regional registration.

Teams 1200+ get the first two hours.
Teams 600-1199 get the next two hours.
Teams 1-599 get the next two.
Open season after that.

Or something like that.

I highly, highly doubt anyone’s going to get shut out of their first event.

I’ve been in and out several times now and the event registration button still hasn’t appeared.

I agree. Our primary sponsor is on the local Regional committee and gets nervous if they don’t see our Team on the local Regional list. Then again I guess we all do.

I’m also in with no “go” in the box next event. I reloaded once and had the same problem. FIRST are you monitoring this thread?

I am taking Travis’ advice and logging out too.

Plus I have a 1:00 meeting.

Ken

Dibs on a spot at Boilermaker!

heh

I can’t get in either. I got in ahead of time, waited for noon to come, refreshed my screen and was immediately booted out. I like Travis’ idea of everyone taking a 1-2 hour break from TIMS. That way, the server won’t be down and I can register! mwuuuhahahaha.

AB

Got in but still no button to register 1:10 PM EST. I’m logging off.

I can’t register either. One more refresh then I’m logging out. Please don’t take all the Detroit spots, my kids have Spring Breaks on the other regionals!!!

From the login page:
RESPONSE TIME CURRENTLY SLOWER THAN ANTICIPATED

Due to heavy volume, our system is currently experiencing slow response times. We sincerely apologize for the delays and are currently working to improve the situation. In the meantime, if you experience delays we suggest you return in a few hours. Thank you for your patience and understanding.

I finally got an ADD button, then it locked up again

The ADD > link has just appeared beside the events section. I am currently trying to get through the registration process. It is very slow and I am getting errors.

I’ll post again if I get all the way through.