Internet Explorer Download Help

Ok, I’ve asked 4 people this so far, and not one of them knew how to fix this.

It has to do with the window that pops up in internet explorer when you click on a link to download it.

Normally this happens.

I accidently unchecked the “always ask before opening this type of file” box last night. And i was wondering how you re-check this box?

Now all it does is download the file to a temp. location like the picture below.

I can still right click and save target as to save it to a location, but that’s no fun.

PS. Don’t be like Brandon and say “I fixed that problem by switching to Mozilla/Firebird”. :stuck_out_tongue:

Any help is appreciated. :smiley:

I’d have to go with switch to Firebird…

The only place I can think of where to change this is somewhere under the Tools menu. But I haven’t used IE in ages, so I can’t help much. But seriously, Firebird/Opera/etc are all so much better than IE, why use something bad if better things are out there? :stuck_out_tongue:

I’ve looked under there, but couldn’t seem to find anything. I like Firebird, but it just doesn’t like some of the websites I go to. lol

Try going to “tools” then “internet options” and try the advanced tab. You could also try “security” select “custom level” and you could individually choose everything (enable, disable, or prompt before download). The original window you were getting was “prompt before download”.
And if any of this doesn,t work or confuses you you could also just try setting everything back to “default” under “internet options”.

Ok, I’ve fixed the problem. All I had to do was go into My Computer -> Tools -> Folder Options -> File Types Tab -> Then I had to edit some of the options for the “ZIP” file type.

That’s what I was going to say. (No, Really! :slight_smile: )

I agree to use firebird, but when I used it, I could never seem to get sound OR flash player to work. This came to be very bothersome on mondays, you know, sbemails… but the new versions of plain old mozilla work great with their pop up protection