Inventor 10 - Installation Error 1603

For about three days now, I’ve been trying to find help from both Autodesk and Microsoft, and I’ve gotten nowhere. The error is a very general error for failed installations, using a Windows Installer, which this does. According to the log file, the error occurs while trying to install Windows WSE 2.0 Runtime, the very first thing the disk tries to install. Has anyone else encountered such an error, or do you have any idea how I might fix it. I’m about the only CADder on my team right now, and there’s a lot of stuff that needs to be done.

I did find this on the Autodesk website, but it doesn’t seem to be helping me much.

Have you tried the Autodesk discussion groups? That’s often more helpful than the Knowledge Base.

Try searching “error 1603” or “1603”.

I have made a post in the groups, but no replies have come yet.

Problem solved: Having Microsoft.NET Framework 2.0 BETA causes an error during installation. You have to remove it and either download 2.0 post-Beta, or let the Inventor disk install 1.1.

Also, what kind of os do you have? I tried installing it on an xp x64, and it said an error, I forget which, and then purchased another hdd for xp pro, and works fine. Also got me a free upgrade to vista. :cool:

I have XP Pro, Service Pack 2. Win64 stuff is probably still a bit too new to expect things to always work perfectly, though.

Yeah, but it’s getting there. The newest Inventor 11 is x64 and should be Vista compatible…I think.:rolleyes:

Edit: somehow I totally overlooked the post that it was because of the Microsoft.NET Framework…what 6 hours of sleep this week makes you do.