Inventor Help

A little problem-
I just got inventor 10 installed, so I tested it on the admin account on my comp. It worked great (I love it, by the way), until I signed into my normal account to try it out. I started up, no problems. Once I tried to open a new blank part, it sort of froze for a few seconds, and the program crashed. I’ve tried this with nothing else running, and a bunch of other things, and frankly I’m stuck. Anyone have any ideas?

How much memory do you have?

Are you using Windows XP,and if so, are you using the “switch users” function?

I believe that if you left your admin account open, and switched into your other user account (thus, without logging out of admin), more memory would be consumed. With less memory available to Inventor, you could end up crashing.

I have 4 gigs of ram, so it’s not that.

I also logged out the admin completely.

Did you try:

  1. restarting?
  2. install the updates & service packs?
  3. try logging in as admin and running Inv. again?

I tried all of these, same results. Also, I decicided that I might as well send the error report to Autodesk. We’ll see if that does anything.

[edit] I noticed another thing, this may have something to do with the problem (I’m not sure, but it’s worth a shot). Under the admin account, the inventor icons are normal, with different icons for each type of file. Under my normal user, however, the icons are all the inventor icon, the one that the program exe is. Might this have anything to do with it? [/edit]

Very odd.

I am having this exact problem, only in Inventor 6.

It’s incredibly frustrating, as I used it a couple weeks ago and it worked fine, but now nothing I do works.

When you installed it, Inventor might have asked you if you wanted to install for the current user only or for everyone on the computer. It might have been that you installed just for the Admin account (being where you would install it and the default option) and it freaks out for other users.

If you install it for admin only, it should not open at all and give you some sort of error message on any other account.

At least that’s what windows does for other programs…

Inventor 10 keeps crashing on my laptop even when I’m not running any other programs, and I’ve installed all of the service packs. It usually crashes when I open a new part, but sometimes it will work for a few minutes and crash when I save or switch out of sketch mode. The weird thing is, it worked perfectly before I registered it. I’m going to try reinstalling on a desktop next…does this seem to be a widespread problem?

i have never had any problems with inventor… our school has had many trying to get it to work on everyones computer and what not. the only thing different about mine is that it won’t give me a registration code so its never been registered. the only annoying thing is the popup at startup that says would u like to register or run. but anyway i don’t know how u can fix the problem.

I finally figured out my problem–I had outdated graphics drivers.

Worked perfectly for me once I updated them.

Yah, Turns out I had updated the graphics drivers the day I did the updates… So those help, for anyone else who encounters the problem.