Is there a Pathweaver that works with a GradleRIO 4.0

I am having an issue with not finding any libraries that support GradleRIO 4.0, I am not sure if it is just me that is not looking in the right areas or is it because it doesn’t exist yet.

What do you mean GradleRIO 4.0? The versions were either in the 1.0’s, or they jumped to being year based in 2017.

Also, pathweaver was only made available in 2019, and is included in the 2019 builds of gradlerio and the wpilib setup.