Issue with our radio

We are having an issue configuring our radio. Every time we try to configure the radio we get the message attached below. We already tried to use different computers, different Ethernet cords, different radios, different robots, and other things. Any input is appreciated, thanks!

The first thing I would check is to open internet and sharing center > change adapter settings > right click and disable all of your network interfaces except for the Ethernet port you are using to configure the radio.

Thank you, we tried that, and it still did not work.

When the tool first launches, how many interfaces are in the box that let you select the adapter?

Zooming in on the photo it looks like the computer thinks there is no ethernet adapter with a valid connection. Can you confirm in adapter settings that the computer thinks it is connected to something?

we got it to work, we went into control panel and disabled all networks. Thank you for the responses

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.