Issue With Variable Speed Code

So first our team is using an XBox Controller and programming in command base. I tried to make a program where I could adjust the speed variable with the right y joystick.

Here is the error message that pops up in Netbeans:

ant -f C:\\Users\\Developer\\Documents\\NetBeansProjects\\Test_1 deploy run
clean:
Deleting directory C:\Users\Developer\Documents\NetBeansProjects\Test_1\build
Created dir: C:\Users\Developer\Documents\NetBeansProjects\Test_1\build
Created dir: C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\classes
[crio-compile] ./src, C:/Users/Developer/sunspotfrcsdk\lib\wpilibj.jar;C:/Users/Developer/sunspotfrcsdk\lib
etworktables-crio.jar, C:/Users/Developer/sunspotfrcsdk\lib\squawk.jar -> ./build/classes
Compiling 8 source files to C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\classes
compile:
preverify:
Created dir: C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\preverify
Created dir: C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\preverify.raw.util
[crio-preverify] ./build/classes, , C:/Users/Developer/sunspotfrcsdk\lib\wpilibj.jar;C:/Users/Developer/sunspotfrcsdk\lib
etworktables-crio.jar, C:/Users/Developer/sunspotfrcsdk\lib\squawk.jar -> ./build/preverify
Expanding: C:\Users\Developer\sunspotfrcsdk\lib\wpilibj.jar into C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\preverify
Expanding: C:\Users\Developer\sunspotfrcsdk\lib
etworktables-crio.jar into C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\preverify
jar:
[crio-jar] ./build/preverify, ./resources -> ./build/app.jar
Building jar: C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\app.jar
suite:
Created dir: C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\suite
[crio-suite] ./build/app.jar -> ./build/suite/image
CompilerOracle: exclude com/sun/squawk/Method.getParameterTypes
CompilerOracle: exclude com/sun/squawk/SymbolParser.getSignatureTypeAt
CompilerOracle: exclude com/sun/squawk/SymbolParser.stripMethods
[translating suite image [closed: false, parent: squawk] ...]
### Excluding compile: com.sun.squawk.Method::getParameterTypes
### Excluding compile: com.sun.squawk.SymbolParser::getSignatureTypeAt
[Including resource: META-INF/MANIFEST.MF]
[Including resource: META-INF/maven/edu.wpi.first.wpilib.networktables.java/NetworkTablesAzalea/pom.properties]
[Including resource: META-INF/maven/edu.wpi.first.wpilib.networktables.java/NetworkTablesAzalea/pom.xml]
Romizer processed 395 classes and generated 4 files.
Expanding: C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\app.jar into C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\suite
Moving 1 file to C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\suite
Moving 1 file to C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\suite
Moving 1 file to C:\Users\Developer\Documents\NetBeansProjects\Test_1\build\suite
Deleting: C:\Users\Developer\Documents\NetBeansProjects\Test_1\image.suite.api
deploy:
[crio-configure] Configuration files not included in this version of the sdk
[crio-configure] Checking that crio is configured for Java
Host OS: Windows 7 6.1, 6.1
Host JVM: Java HotSpot(TM) Client VM 24.51-b03
Target IP: 10.46.23.2
Network interfaces on host:
    Realtek RTL8192CE Wireless LAN 802.11n PCI-E NIC:  address: 10.46.23.6 netmask: 255.255.255.254
WARNING: Host is not on same subnet as robot. May not be able to complete all communication with robot.
Connecting FTP @10.46.23.2
[crio-deploy] ./build/suite/image.suite -> 10.46.23.2
Sending local file image.suite
run:
[cRIO] [OTA Server] ********* REBOOTING cRIO *********
[cRIO] 
   Waiting for cRIO to reboot (1s)
   Waiting for cRIO to reboot (2s)
   Waiting for cRIO to reboot (3s)
   Waiting for cRIO to reboot (4s)
   Waiting for cRIO to reboot (5s)
   Waiting for cRIO to reboot (6s)
   Waiting for cRIO to reboot (7s)
   Waiting for cRIO to reboot (8s)
   Waiting for cRIO to reboot (9s)
   Waiting for cRIO to reboot (10s)
   Waiting for cRIO to reboot (11s)
   Waiting for cRIO to reboot (12s)
   Waiting for cRIO to reboot (13s)
   Waiting for cRIO to reboot (14s)
[cRIO] * Loading debug.o: debug
[cRIO] Debugging is up, target server mounted at /tsfs
[cRIO] 
[cRIO] 
[cRIO]                 VxWorks
[cRIO] 
[cRIO] Copyright 1984-2006  Wind River Systems, Inc.
[cRIO] 
[cRIO]              CPU: cRIO-FRC II
[cRIO]     Runtime Name: VxWorks
[cRIO]  Runtime Version: 6.3
[cRIO]      BSP version: 1.0/0
[cRIO]          Created: May 23 2013, 16:00:09
[cRIO] ED&R Policy Mode: Deployed
[cRIO]    WDB Comm Type: WDB_COMM_END
[cRIO]              WDB: Ready.
[cRIO] 
[cRIO] * Loading nisysrpc.out: nisysrpc
[cRIO] * Loading NiRioRpc.out: NiRioRpc
[cRIO] * Loading nivissvc.out: nivissvc
[cRIO] task 0x18a00b8 (VISA Jungo Init Thread) deleted: errno=196709 (0x30065) status=-1073807360 (0xbfff0000)
[cRIO] * Loading nivision.out: nivision
[cRIO] task 0x187c638 (Service Locator Thread 5) deleted: errno=0 (0) status=0 (0)
[cRIO] NI-RIO Server 13.0 started successfully.
[cRIO] task 0x17498f8 (NiRioRpc) deleted: errno=0 (0) status=0 (0)
[cRIO] task 0x18fb0b8 (Service Locator Thread 6) deleted: errno=0 (0) status=0 (0)
[cRIO] task 0x18fb0b8 (Service Locator Thread 7) deleted: errno=0 (0) status=0 (0)
[cRIO] task 0x18fb0b8 (Service Locator Thread 8) deleted: errno=0 (0) status=0 (0)
[cRIO] task 0x1641050 (nisysapi-mDns) deleted: errno=0 (0) status=0 (0)
[cRIO] * Loading visa32.out: visa32
[cRIO] * Loading niserial.out: niserial
[cRIO] * Loading NiFpgaLv.out: NiFpgaLv
[cRIO] * Loading FRC_FPGA_ChipObject.out: FRC_FPGA_ChipObject
[cRIO] * Loading FRC_NetworkCommunication.out: FRC_NetworkCommunication
[cRIO] FRC_NetworkCommunication version: p4-1.4.0a18
[cRIO] FPGA Hardware GUID: 0x1394F6DC1FEB42EC6910E5767ED1D22C
[cRIO] FPGA Software GUID: 0x1394F6DC1FEB42EC6910E5767ED1D22C
[cRIO] FPGA Hardware Version: 2012
[cRIO] FPGA Software Version: 2012
[cRIO] FPGA Hardware Revision: 1.6.4
[cRIO] FPGA Software Revision: 1.6.4
[cRIO] * Loading FRC_JavaVM.out: FRC_JavaVM
[cRIO] 
[cRIO] 
[cRIO] [OTA Server] Version: 2012 FRC, Jan  5 2012, 17:20:48
[cRIO] 
[cRIO] 
[cRIO] Welcome to LabVIEW Real-Time 13.0
[cRIO] task 0x18600f8 (sysapi-rpc) deleted: errno=0 (0) status=0 (0)
[cRIO] 
[cRIO] [Squawk VM] Version: 2011 FRC, Nov  5 2011, 14:34:13
[cRIO] Uncaught exception in Thread.run():
[cRIO]     on thread com.sun.squawk.imp.MIDletMainWrapper - main
[cRIO] java.lang.IllegalArgumentException: MIDlet-1 property must exist in META-INF/MANIFEST.MF
[cRIO]     at com.sun.squawk.imp.MIDletMainWrapper.main(74)
[cRIO]     in virtual method #95 of com.sun.squawk.Klass(bci=25)
[cRIO]     at com.sun.squawk.Isolate.run(1506)
[cRIO]     at java.lang.Thread.run(231)
[cRIO]     in virtual method #47 of com.sun.squawk.VMThread(bci=42)
[cRIO]     in static method #3 of com.sun.squawk.VM(bci=6)
[cRIO] 
[cRIO] 
[cRIO] --------------------------------------------------------------------
[cRIO] GCs: 1 full, 0 partial
[cRIO] ** VM stopped: exit code = 1 ** 
[cRIO] task 0x182faf8 (SquawkRobotTask) deleted: errno=0 (0) status=1 (0x1)
[cRIO] task 0xc8cac0 (worker.0) deleted: errno=0 (0) status=0 (0)

And here is a link to the code for it on GitHub:

THANKS for the help!!

How did you create the project? See the first two posts here: http://www.chiefdelphi.com/forums/showthread.php?t=91013

I can’t find that folder in netbeans…