Issues Configuring the OM5P-AN Router

The router configuration tool that I found on WPI Screensteps Live (For the 2020 season software documentation has been moved to Documentation for KOP items can still be found here. | FRC KOP Documentation and more specifically gives an error when I press the configure button and the load firmware button. I have tried this on 2 routers (both OM5P-AN, one from the KoP and the other ordered from AndyMark), with the same results. The configuration button error suggests that I reset the router, but without a reset button the only option is to power cycle it which does not work. I have followed all of the instructions on the configuration tool, but this has not fixed the problem. Has anyone else encountered this problem and if so, have you found a solution? Thanks.

(Pictures of the Errors are Below)

This worked for us:

Maybe if someone posts here and helps FIRST figure out what’s wrong with the program they can fix it for everyone instead of just the handful of people that find a random ChiefDelphi post.