its not google....

Posted by Brandon Martus at 1/20/2001 4:22 AM EST

Other on team #47, ChiefDelphi, from PCHS and Delphi Automotive Systems.

Its not google, but it’ll work.

There is now a search icon on the menu (upper right).
I’ll re-index the site every few days.

Now you don’t have to spend countless hours searching for that lost message. :slight_smile:

Its site wide. It searches everything, including the past 3 years of archives.

Posted by Ken Leung at 1/20/2001 5:09 AM EST

Student on team #192, Gunn Robotics Team, from Henry M. Gunn Senior High School.

In Reply to: its not google…
Posted by Brandon Martus on 1/20/2001 4:22 AM EST:

It’s weird… I try searching, and nothing comes up… I tried names and topics, but it keep saying no match found. What’s the parameter for searching? keyword in topic, or poster’s name… etc?

Posted by Brandon Martus at 1/20/2001 9:59 AM EST

Other on team #47, ChiefDelphi, from PCHS and Delphi Automotive Systems.

In Reply to: weird…
Posted by Ken Leung on 1/20/2001 5:09 AM EST:

Yep.

I didnt think many people would be up at 4:22am, so I decided to re-index.

And to make a long story short, the indexer isn’t that great, so i reprogrammed it while it was indexing, and the problem you described should never happen again.

: It’s weird… I try searching, and nothing comes up… I tried names and topics, but it keep saying no match found. What’s the parameter for searching? keyword in topic, or poster’s name… etc?

Posted by Jim Meyer at 1/23/2001 8:48 AM EST

Engineer on team #67, HOT Team, from Huron Valley Schools and GM Milford Proving Ground.

In Reply to: its not google…
Posted by Brandon Martus on 1/20/2001 4:22 AM EST:

Just wanted to say thanks! Works great!