Java11 for vs code linux


#1

I have downloaded Java 11 for Visual Studio Code on Linux Mint, but when I typed WPILib language change it said "Java 11 is required, but not found. Might have compilation errors. ". What should I do?


#2

Easiest way is to set your java.home variable in vscode point to that downloaded jdk. This can be set in the vscode settings under the file menu.