Keep getting kicked out of Inventor

I downloaded Inventor 2016 on my PC only to find I needed 2014 because the team uses it.
I downloaded 2014 with no problem. When I open a .ipt or a .iam template, I get kicked out and the Autodesk error report. The template barely opens before I get kicked
After this happened, they recommended a Service Pack. I downloaded it but it still fails.
I uninstalled 2016. No fix.
I uninstalled/installed 2014. No fix.
I tried to open a Step file. Same problem.
My PC is one year old, 64 bit, 12 gig RAM. The video card is one Autodesk recommends for Inventor.
Any help would be appreciated.

Thanks

Disclaimer: I know almost nothing about Autodesk.

You say it happens when opening certain file types, but does the program also crash/force close if you open just the main menu? Can you make a new part from scratch?

When you uninstalled, did you also clean the registry? Maybe it didn’t uninstall correctly. CCleaner is a decent tool for that.

Edit: You said you are running a 64 bit OS, I assume Windows. Is it 7, 8/8.1, or 10? Which versions is Inventor 2014 compatible with? I tried checking Autodesk’s system requirements, but all their knowledge-base articles lead to a 404 page.

Also I’d double check to make sure you downloaded a 64 bit installer, (usually denoted with x64, compared to 32 bit which is usually x86)

Some good suggestions already posted.

I have 2014, 2015 and 2016 installed and running on my Dell workstation laptop at home so there should be no issue with multiple versions.

I am currently travelling and purchased a Microsoft Surface Pro 4 which has Windows 10 installed. This OS is not currently supported by Autodesk but I have had no issues.

So, we have eliminated multiple versions and Windows 10 as possible issues, although the 10 issue could be a concern.

Back to the questions posted earlier.

  1. Can you create a new part file in 2014?
  2. Rather than uninstall each time, try repairing the install.

Let me know how you get on.

I also have multiple versions of Inventor running on my system as well as other CAD programs. Never had an issue.

One thing to note whenever installing a program, especially on an older computer (laptops are even worse due to travel) is to run an error check on the drive.

If there are file structure errors on the drive it can cause all kinds of fun…:stuck_out_tongue:

A quick search will give you the steps to run an error check.
You should be doing this as well as defragmentation every so often as standard maintenance.

Also depending on your level of computer knowledge, there could be programs running in the background that can cause issues, that you can try disabling as part of the troubleshooting process. Again a quick web search…

I would also suggest to turn off any anti virus while installing. I have run into issues with various AV programs running when installing programs… though Inventor wasn’t one of them… But that will depend on the A/V installed.

Hope this helps…

Check out this thread on 2014 Student Version.

https://knowledge.autodesk.com/support/inventor-products/troubleshooting/caas/discussion/t5/Inventor-General-Discussion/Inventor-crash-while-openinig-exporting-files/td-p/5577514.html

As I mentioned, it crashes when I try open the TEMPLATES.
I cannot create a part or an assembly.
2016 ran fine but we are using 2014 on the team. I have the same anti-virus I loaded for 2016.
I have 500 gig left on a 1 terra byte drive…
Also, a STP model won’t even start to load…
The video driver is what AutoDesk recommends.

Wayne, please check you email and respond to me at phil.dollan@autodesk.com.