Keep getting this error while trying to program Robot Radio. Tried all the trouble shooting methods

We’ve been trying at this radio for weeks now, and nothing seems to work. We keep getting the same message when we connect with Ethernet, and we have also tried multiple different radios. Any ideas on what else we should do?

Do what it says… disable all other adapters than the one you’re using for radio imaging in Control Panel → Network and Internet → Network and Sharing Center → Change Adapter Settings (right click on each adapter that’s not Ethernet and select “Disable”). It looks like it’s picking up some kind of virtual adapter?

We ran into a similar (different error message so it may not pertain here) problem recently as well. There was a comment from Thad_House about a Java update for a version that may cause this failure. Helped us out.

It’s all a timing thing really [I just helped another new team get this done].

Unplug all wires from the radio and wait a min or 2.
Plug in the Ethernet to your PC.
Start the Firmware Click so it display the instruction on screen.
Plug in the 12V to the radio.

  • this is where the timing gets weird in my experience.
    Wait 30s, then plug in the other end of the Ethernet port to the port on the radio closest to the power plug.

If the PC still doesn’t recognize the radio. Repeat but this time instead of just 30s, wait until the 1st Blue Light flashes and then stop (it’ll take about 2 min) then plug in the other end of the Ethernet cable.

[On some of the older PoE ethernet adaptor I have some problem with older radio so I always advise ppl to use the power plug directly instead at least to program the radio].

Now, you should be able to repeat the same timing for that radio to configure it.

If you are still stuck, this post describes what worked for me.

We needed to disable bluetooth and then it worked for us.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.