LabVIEW activation fails - Can not conect to

Hi, our team has been using LabVIEW just fine since 2009, but now we can no longer use LabVIEW because it fails to activate. We installed the latest version for this year, but LabVIEW no longer opens, and complains that it needs to be activated. We attempt the online activation, but it returns an error stating that the activator cannot connect to to activate. We have tried on multiple networks, wifi and wireless, and made sure that we can ping, but it still returns the same error. Activation by telephone does not work either, the activation code they provide after going through their process throws another error as well.

This seems to be a really peculiar problem, as I seemed to recall that in years past, there was at least a 30 day trial period until we were forced to activate, but it has not been anywhere near 30 days since kickoff. Regardless, any help on this would be greatly appreciated, as we can’t develop any more code until this is resolved.

Thanks in advance.

It doesn’t sound like it was a clean install.

I’d suggest saving your files, remove LV, delete left over directories, and reinstall the whole thing.

Can you try installing on a clean machine (no NI software) with an internet connection? Be sure to install:

  1. Everything from the NI DVD in the FRC 2011 kit
  2. The LabVIEW update from
  3. The Utilities update from
  4. The Driver Station update (if also using this computer as your DS) from

The serial number is L13R02200

I know this works. I am responsible for it and have tested it many, many times. If you still can’t get this working, please call NI at 1-866-511-6285. We have phone support during the build season.

Sorry for late response, it seems a clean install solved the problem :slight_smile:

For others who need to activate but do not have a connection, use the phone activation. It worked for me :slight_smile: