Labview error

I was messing around in the basic 2010 code, decided to close the windows, and instead of getting the defult window, I got an empty window. Reset labview and got an error window. Reset the computer and got the same error window. A screenshot of the eerror is attched. This computer runs windows vista with an amd athlon x2 processor. Help.





I’m not sure exactly what caused you to get in that state, but apparently source code control has been enabled, and when the plugin tries to access the SCC server, it fails. Or worse yet, it doesn’t seem like the plugin is fully functioning. It is hard to tell much more.

Greg McKaskle

I am going to try and overwrite the vi library becaue I was messing around in the basic project so maybe I overwrited one of the basic vis. We did not enable source control, to my knowledge.
Edit: My idea worked.

Our classmate PC got into the same state. I think it was caused by us accidentally probing a signal wire in the begin VI while the code was running. When we did that, it seems to hang for a while then a bunch of extra windows opened up. Shut down the code execution and tried to close out the project…but the blank VI window keeps on popping up.

Any ideas on how to fix this problem? Every time we boot up Labview, now it only opens up a blank VI window. Closing that window will cause another blank one to show up.

Barry

That sounds like the same thing that happened to us, except I was just messing around in the basic robot project, trying to remove the unnessessary sensors and stuff that we were not planning to put on the robot. Try doing what we did and overwrite the labview vi library with a copy from another computer with this year’s labview, thats what fixed our problems.

Green2,

Were you able to resolve your issue via the method that MartinB was able to resolve his? If so, we’d like to know that! What signal Wires were you probing that you think might have caused this issue?

MartinB,

You didn’t happen to be probing signal wires when this issue happened to you? By deleting the same things you did before, are you able to reproduce the issue?

I have a few suspicions about what may be happening, but if course there is nothing like being there. If you have a reasonable description of where you probed, what you did in a dialog, etc.

If in this state, I think that some element of the launch screen or one of the plug-ins is erroring out. This isn’t really that big a deal since it wasn’t that long ago that LV didn’t have a window for this anyway.

If you are at a VI that has a menubar, the New… menu item will get you to wizards for making new code frameworks. File>>Recent Projects and Recent Files will be useful. Help will get you to help files, and Tools contains Examples.

In other words, the getting started dialog is useful, but not totally necessary.

Greg McKaskle