LabVIEW requirements

I am having a problem installing LabVIEW on my desktop with windows xp. I was just wondering if the 2011 FRC LabVIEW from the KOP only works with Windows 7? Is this true? Or does it work on XP as well?

It should run fine with xp, I have installed mine on vista, and I plan to install on my xp desktop just havent gotten to it. What difficulty are you having?

I have it installed on several XP machines and it’s fine.
But I haven’t had the problems you’ve been having getting it to activate.

Thanks. Mark, does it matter that i downloaded LabVIEW onto my desktop using the files i had originally copied from the KOP disc? Do i have to use the KOP disc or is this method ok?