Labview Update 3.2

Hi all,
We are trying to re-image our c-RIO but can’t. We change our IP according to our team number. Then we start the FRC c-RIO Imaging Tool and see the FRC_2011_v27 and apply it. Everything goes well. When the re-imaging process finishes it says c-RIO was updated succesfully. After that when we go to the driver station, it says
DS Version 01.05.11.00
c-RIO Image unavailable also there’s no communication.
Maybe it’s because of not having the last update of Labview.(We have the 3.1 update, we’ve not updated the 3.2)

Thanks in advance!!

it happened to me every time while in tethered connection, but worked fine while in wireless.

let me use this thread to add a few questions of my own about this matter:

  1. is it necessary to install update 3.1 before installing 3.2 or can I go straight to 3.2?

  2. do I have to remake the code after updating LV?

I tried to connect with wireless but it still doesn`t work. As I told in the first post c-RIO Image unavailable even I re-image the c-RIO and it finishes succesfully.

Skip the 3.1 Update and go right to the latest 3.2 Update.
There is a bug in the 3.1 image that can cause problems.

You must Build your code again after every FIRST Update.

Do you really have to rebuild your code after every update? Why can’t you just use the same code as before?

Going back a few posts, we had a similar problem connecting to our cRIO via tether but could connect wirelessly. Are you using an ethernet cord or a crossover cord? Try them both and see if you can see a difference.

You don’t have to write your code all over again, just “Build” & “Run as startup” to pull in new library changes and match the new cRIO image you just downloaded.

Do the Utilities and Drivers Station updates have to be re-run after each LV update or only after the first time the DVD version is updated?

No worries.

You don’t have to reapply any of the other software Updates (unless they someday have little updates of their own).
The LabVIEW update stands alone.