Labview Update Does nothing - Help

The Labview Update this year does absolutely nothing when I try to install it. I’ve tried double clicking on the autorun and on the setup.

I’m on Windows 7 64-bit. All I get is a blue spinning circle next to the cursor for a second or two.

Please don’t tell me I need a 32-bit OS. (worried)

This does not help with your particular problem.
But I installed LV FRC 2012 and the LV Update on a Windows7 64 bit OS and did not have any problems.
The update ran properly and I have the FRC framework and the FRC imaging utility.

Did you extract the zip file, or are you trying to install from inside the zip file?

I’m also running on Windows 7 64 bit without trouble.

I was experiencing this as well, moving from last years Labview to this years… my fix, Control Panel>Add/Remove Prog’s>National Insturments and I literally uninstalled ALL traces of National Insturments. Then installed off the fancy little card like normal, and BOOM! Worked, from there I did the Driver Station, Utilities, and Labview update .zips from NI… and I’m running 100% (First year this hasn’t been a pain!!! :)) sooo, uninstall ALL National Insturments stuff (I had like over 500 and it took about 40 min) and install fresh! hope it helps! Good Luck!

Tried again and it worked. Must have been something screwy with the school computer. Now if only I could get the simulator game working on school computers.