LebView Error -- Error 1055 occured at Property Node in FRC Create Project.vi->FRC Wi

So I tried to install the FIRST labview pack today and when I tried to load an FRC project an error popped up saying Error 1055 occured at Property Node in FRC Create Project.vi->FRC Wizard-Robot.vi
Possible Reason: Labview: Object reference is invalid
Anyone know how to solve this problem? Thanks in advance!

It sounds like you did not install the LabVIEW version that came in the control system kit.

I did not install the version on the FIRST site. Should I uninstall my old copy and install that one? Thanks

What version of LabVIEW did you install?
The FRC version from the DVDs in the early control system delivery?

I installed the one from the first website. I think the problem was running it on vista. Three team members all had the same error when running on vista but it ran fine for the person with XP. Has anyone else noticed this? Labview runs fine on vista, just not the first pack.

The LabVIEW from the FIRST website was not the FRC version, so it won’t recognize the FRC specific stuff from an FRC project.

That website version was just to practice with LabVIEW in general before the FRC version was available. The FRC version is only available on DVDs from the early Control System delivery.


So I’m installimg Labview from the CDs and AVast has pointed out 2 Trojan infections on Disk 1. Has anyone else experienced this?

We virus check the disks with two different virus checkers before they go out to manufacturing. Can you please post the names of the files that the checker thinks are viruses?


I ran a scan on the disk again and found no infection. The error popped up during the installation. The computer I installed it on had some malware from it’s previous user. Maybe I didn’t get it totally clean before installing Labview.