License Issue

I added the FRC tools to the computer that I use for work last year. Everything went fine. Now this year it seems things have stopped working. The NT tables stopped printing data. The rest of the non-FRC code is working great. I am not having issues with the WPI library files not opening. Other than the issues with trying to open a new robot project I would never know that something is wrong.

It wasn’t until I tried to make a roborio project that I suspected what the problem was. I get this error:

aeastet_0-1613758794451

Given this I tried to uninstall the FRC tools and install the 2021 version. I continue to get this problem no matter what I do. Any thoughts on how I fix this without having to uninstall my work version of LabVIEW 2019 and install the FRC LabVIEW release? If the license for the FRC tool expired would the NT tables stop working? Is the license for FRC tied to LabVIEW 2019 somehow and not just to the FRC game tools? I did post this to the NI website. I thought I might get help here faster.

Thanks for any help with this issue.

I’ll respond in more detail on the NI site. If it’s a license issue, there isn’t much help you’re going to get here simply because the NI folks needing to look at it will be primarily on the other forums.

Is there an NI post about this that I can monitor or any more information on this? A member of my software team on my non-FRC-associated Robot team is having a similar issue and I haven’t had any answers for him.

Edit: Found the post on the NI forums, excuse me while I lurk waiting for a solution.

Yes it is on the NI website.