Limelight 1, 3D compute won't enable

I am trying to enable 3d compute and it isn’t working. It will go on and then instantly shut off. What am I suppose to do to get it working? The steps I do are:

  1. upload csv file
    2)hit yes to enable
  2. it shuts off
    I also tried this with 1 and 2 reversed. Has anyone else had this problem and how do I solve it?

I figured out the problem! I didn’t have high rez mode enabled.