Limelight 3 Flashing LEDs

Just loaded the 2023.2 OS image our Limelight 3 and noticed that I am unable to control the led mode of it. I’m seeing the value change in the NetworkTables, but the leds won’t turn off. They just continuously flash.

Seems that trying to turn them off in the limelight interface also does not work.

Has anyone else had this issue/solved it?

In 2019 I had a conversation with @Brandon_Hjelstrom about an issue like this. I did not have the unit in front of me but one possible issue was the button on top either stuck or failing. Try pressing that to see if the issue resolves. Then Hopefully Brandon can chime in here too.

The limelight documentation does not have instructions on how to image a limelight 3, could you tell me where to find it?

I have already tried to follow the limelight 2 instructions assuming they might just be the same, but when I got onto the balenaEtcher it showed the compute-module in the target section but wouldn’t let me select it. It says the drivers are missing to the side of it but when I click install on that it just shows a blank grey screen.

In the imaging section of the docs there is a mention to download the USB drivers from the downloads page. Have you installed these yet?

No we hadn’t thanks for the help that seems to have worked.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.