Limelight camera not working with static IP

I have been working on setting up our new limelight and it is our first time using it. I have been able to get to working on it through limelight.local:5801, and we can see the camera through limelight.local:5800.

I have tried to set the static IP of the camera to and have followed all of the directions, but I can still only access it through limelight.local:5801 and cannot get any of the camera feed. It also won’t appear through the Limelight finder tool with the static IP.

I do have Bonjour installed, and have followed all of the directions on their website, I just don’t know were I am having issues?

Did you try If that didn’t work is your computer connected to the 10.68.21.xx network?

For a little more background, bonjour makes “limelight.local:5801” work but is not involved when you’re connecting to the static ip address. The limelight finder tool might be useful for you too. If you get in a real bind, you can hold down the reset button on your limelight until its lights blink and then power cycle it. Then all of the network settings will be back to their defaults (dynamic ip, 0 team number).

I have tried all of these things and it just wouldn’t connect. The limelight wouldn’t show up on the finder tool, and even after updating the IP the only link that would work was limelight.local:5801. limelight.local:5800,,, and no other link I tried worked for me, even though the amber light was solid and after a power-cycle the settings tab still has all of the information.

I just don’t know what else I can do at this point.

Make sure you are using chrome. Does your smartdashboard/shuffleboard see your Limelight? Your Limelight will post its ip address to smartdashboard automatically (assuming all of your team numbers are set correctly, your radio is up-to-date, etc.).

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.