Limelight Connection Issue

We participated in the ISR 1 competition and had a weird issue with our limelight, forcing us to switch to a new limelight in the middle of the competition.

When the robot powers up, the lights start to blink right and left and the limelight doesn’t connect to the web interface.

Limelight’s firmware is the latest (2020.3).


Limelight'sBlink

1 Like

Hey Nadav, have you tried using the limelight finder on the limelight site to reconfigure/restart the limelight?
https://limelightvision.io/pages/downloads

Yes, we have tried that and it still doesn’t work.

To give a bit more data, you can ping the limelight, it shows up in the limelight finder, and you can navigate to the web interface. But once you get to the web interface, everything is disabled and greyed out and the values don’t load. It also doesn’t send any data over NT and the video stream doesn’t work.

We tried resetting it using the config button and reflashing firmware, but the problem persisted. We couldn’t find any reference to this LED code in the user manual. Eventually the team needed to get ready to go to their next match so they switched to their backup limelight with the same connections and settings, and it worked fine.

Edit: maybe @Brandon_Hjelstrom has an idea?

It looks like your camera has been disconnected, as the interface is greyed out and no stream plays when that happens.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.