Limelight Stream not showing on Shuffleboard

Recently, we got our hands on the new LL3 and we tried playing around with it, but for some reason, the stream does not show on Shuffleboard.

Reading through Chief Delphi, it seems that other people had similar problems that were solved by changing the limelight IP. We set the limelight IP to static and to 10.17.68.11, but it didn’t work (We’re team 1768). Our roborio IP is 10.17.68.2, and our radio is 10.17.68.1. The netmask is 255.255.255.0, and the gateway is 10.17.68.1.

Limelight finder can see the camera fine, the WebUI works, and we can access information that the limelight reads from network tables such as tx, ty, and all the April Tag stuff, but we cannot see the stream. Shuffleboard shows that the limelight_Stream is 172.172.0.1:5800, which is weird. I think that this may be the root of the problem, but I couldn’t figure out how to change it.

We can connect to our other limelight2+ completely fine, and we can see the stream, and the IP is correct for the LL2+, but we still cannot see the stream of the LL3.

Any ideas?

I am having similar issues. I have tracked it down to the the network table entries for the limelight being set to ip:http://172.172.0.1:5800. However, I am not sure how to change the entries.

The new LL release changelog says there’s a fix for this.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.